return to homepage    
Virtualisation to VMWare
 

What are the requirements in order to upgrade your blackberry to VMWare:
Minimun 4.1.2 BES, and VM ESX version 2.5.2 and higher is needed.
Notice that your BES will probably also run on lower VMWare versions, however, these versions are not supported by RIM.